skip to Main Content
​ ​  ​​ ​ ​ ​  ​​ ​ ​ ​  ​​ ​ ​ ​ ​ ​

Pedido de ajuda sobre Instalação de LINUX

Olá Bom dia

Resumidamente a minha questão é :

Como instalar uma versão de Linux que me permita usar alguns pcs mais antigos de uma forma aceitável ? E qual a versão mais adequada?

Desde já o meu MUITO OBRIGADO

José Belo




This Post Has 2 Comments
  1. Bom dia,

    A resposta não é fácil pois existem inúmeras distribuições Linux, algumas mais especificas outras mais genéricas.

    Também não indica as especificações dos tais computadores.

    Assumindo que possuem pelo menos 1 a 2 GB de memoria, aceda aos sites destas distribuições, veja as imagens (screenshot) e, tratando-se de velhos computadores, é uma questão de instalar uma e, se não gostar, mudar para outra. É um hobbie que vai ocupar bastante tempo mas recompensará.

    Peppermint

    peppermintos.com/

    Lubuntu

    lubuntu.net/

    Linux Lite

    http://www.linuxliteos.com/

    Cumprimentos

    Luis Neto

  2. Desconhecendo a arquitectura dos Pcs antigos em questão, não é fácil.

    Ainda assim aqui vai algumas sugestões:

    MX LINUX, 4MLinux , QUIRKY

    Requisitos mínimos de hardware da distribuição

    * Processador i486 Intel/AMD
    * 512 MB de RAM
    * Unidade de DVD ou USB
    * Espaço livre em disco pelo menos 5 GB

    CAIXA MAGICA 14

    Requisitos mínimos de hardware da distribuição

    Processador: Qualquer processador Intel, AMD ou VIA

    * Memória Ram: 512MB mínimo, 1GB recomendado
    * Disco Rígido: 2GB mínimo, 6GB recomendado
    * Placas de vídeo: NVIDIA, ATITM, Intel, SiS, Matrox, VIA. As funcionalidades de desktop 3D requerem uma NVIDIA GeForce (acima de 8800), ATITM Radeon 7000 até HD 3870, ou Intel i845 até x4500HD. A aceleração 3D é suportada na maioria das placas. Para mais informações consulte a base de dados de compatibilidade de hardware.
    * Placas de som: Todas as Sound Blaster, AC97 e compatíveis HDA são suportadas. (Nota: placas Creative Labs X-Fi não são suportadas neste momento.)
    * SATA, IDE, SCSI, SAS : a maioria das controladoras são suportadas em modo non-RAID, algumas são suportadas no modo RAID

    Mais sobre assunto consultar sites disponíveis na internet sobre linux.

    Espero que ajude.

    C.Mendes

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *

Back To Top